Facebook API Issue - Unable to create new adverts
Incident Report for Pinpoint
Resolved
This incident has been resolved.
Posted Jun 06, 2019 - 10:15 UTC
Monitoring
Facebook is still showing the issue as unresolved, but our testing shows that we are able to upload and download images to Facebook and create new adverts.

We are still monitoring the situation and will provide a further update once the issue has been closed by Facebook.
Posted Jun 06, 2019 - 10:15 UTC
Identified
There is currently an issue with Facebook's API that is preventing us from uploading or downloading images associated with adverts. As a result, we are currently unable to create new Facebook adverts.

Please rest assured that all Facebook adverts already created are still running without issue. Facebook is aware of the issue and we are monitoring the situation and will provide updates as appropriate.
Posted Jun 06, 2019 - 10:05 UTC
This incident affected: Social Advertising.