Partial Service Disruption
Incident Report for Pinpoint
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 16:14 UTC
Monitoring
The platform is stable, and background task processing has returned to normal levels. We are continuing to monitor our systems.
Posted Sep 16, 2024 - 14:46 UTC
Update
The platform is currently stable, however there is currently a delay in background task processing whilst we continue to investigate the root cause.
Posted Sep 16, 2024 - 13:27 UTC
Investigating
We're experiencing an intermittent delay in requests being completed and are currently looking into the issue.
Posted Sep 16, 2024 - 12:59 UTC
This incident affected: Pinpoint.