Web Interface Down - DigitalOcean Network Issue
Incident Report for Pinpoint
Resolved
This has been resolved - total downtime was 31 minutes. DigitalOcean have applied a fix to their network issue and services are back up and running. Please accept our sincere apologies for any inconvenience caused.
Posted May 31, 2018 - 19:31 UTC
Identified
We're currently experiencing intermittent downtime on our web-facing infrastructure (The Candidate Experience, Pinpoint Admin and our Marketing Site). This is due to a network connectivity issue in our Amsterdam DC (via DigitalOcean). We're in contact with DigitalOcean and they're working to rectify this issue - we'll provide an update as soon as we're back online.
Posted May 31, 2018 - 19:00 UTC
This incident affected: Pinpoint Support.