Minor System Outage
Incident Report for Pinpoint
Postmortem

As part of routine maintenance we were installing security updates on our web servers. The process for this involved systematically removing them from serving requests, installing the updates and then adding them back into the load balancer so that they could continue to process requests.

A configuration issue lead to updated servers not being added back into the load balancer. Our development team were quick to recognise and rectify the issue.

Our internal processes have changed in order to prevent this happening again in the future.

Posted Nov 06, 2022 - 22:21 UTC

Resolved
Web servers are currently not configured to serve requests.
Posted Nov 06, 2022 - 21:30 UTC