Minor Admin Outage
Incident Report for Pinpoint
Resolved
This has now been resolved.
Posted Jun 22, 2018 - 15:02 UTC
Identified
We've identified an issue that is causing the Pinpoint administrative interface to be unresponsive for a number of end-users. We're investigating this currently and will revert back as soon as we've resolved the issue.
Posted Jun 22, 2018 - 14:47 UTC