Job applications search partial outage

Incident Report for Pinpoint

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 12:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 10:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 10:05 UTC

Investigating

During routine maintenance to our search infrastructure, an update to the indexed data did not apply correctly, resulting in the inability to search for job applications in the admin application.
Posted Mar 18, 2025 - 10:05 UTC
This incident affected: Pinpoint.