Facebook API Issue - Unable to retrieve ad performance data.
Incident Report for Pinpoint
Resolved
This incident has been resolved.
Posted May 30, 2019 - 08:04 UTC
Identified
There is currently an issue with Facebook's API that is preventing us from connecting to certain Facebook Business Manager accounts. As a result, we may currently be unable to report on the performance of your recruitment advertising and/or create new Facebook Ads on your behalf.

Please rest assured that all Facebook Ads already created are still running without issue and the reporting data will automatically update to reflect performance once Facebook have rectified their API issues. No data will be lost.
Posted May 29, 2019 - 10:55 UTC
This incident affected: Social Advertising.