Candidate Search Unavailable

Incident Report for Pinpoint

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 18:54 UTC

Monitoring

We’ve deployed a fix for the candidate search issue and candidate search functionality has been restored. Our team is continuing to monitor the system closely.
Posted Jun 26, 2025 - 16:40 UTC

Identified

We've identified the root cause of the Candidate Search issue and have a fix prepared. The patch will be deployed within the next 60 minutes.

We'll continue to monitor progress closely and provide an update once the fix is fully in place and search functionality is confirmed to be stable.

Thank you for your continued patience.
Posted Jun 26, 2025 - 15:21 UTC

Investigating

We're currently investigating an issue affecting the Candidate Search functionality. Users are experiencing errors with no results returned when attempting to search for candidates. This only affects the All Candidates page.

Our engineering team is actively working to identify the root cause and restore full service as quickly as possible. We’ll provide an update as soon as more information is available.

We apologise for the inconvenience and appreciate your patience.
Posted Jun 26, 2025 - 15:16 UTC
This incident affected: Pinpoint.