Networking Issue
Incident Report for Pinpoint
Resolved
Our hosting provider has confirmed full resolution of the issue impacting network connectivity.
Posted Aug 09, 2023 - 16:03 UTC
Monitoring
Our hosting provider has rolled out a fix and is monitoring to ensure stability.
Posted Aug 09, 2023 - 15:07 UTC
Identified
We have just seen a reoccurrence of the issue.
Posted Aug 09, 2023 - 12:26 UTC
Monitoring
Our own monitoring systems inform us that we are no longer experiencing any network issues.

We are continuing to monitor the situation closely and will provide an update in due course.
Posted Aug 09, 2023 - 12:15 UTC
Update
There is currently an ongoing networking issue affecting all of our hosting providers services. From our investigation we can see that this is preventing some requests from being made to and from the Pinpoint servers.
Posted Aug 09, 2023 - 12:12 UTC
Identified
We are currently experiencing an intermittent network issue due through our hosting provider, Digital Ocean. We are currently tracking the issue and will provide further updates as more become available.

The issue can be tracked here: https://status.digitalocean.com/incidents/q4b09b022nmh
Posted Aug 09, 2023 - 11:40 UTC
This incident affected: Pinpoint.