> What happened Users were unable to preview CVs and cover letters within the platform. The preview area appeared blank or showed a "blocked by browser" message. Downloading resumes continued to work normally throughout.
> What caused it A security update was deployed overnight to protect admins from potentially harmful files. While the protection worked as intended, it had an unintended side effect - it also prevented the resume preview from loading correctly in all browsers.
> What we did Identified the cause within minutes of being alerted Deployed a fix to restore normal resume previewing
> What's next We have applied an alternative security protection using a different approach that doesn't affect the preview.
Posted Mar 18, 2026 - 10:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 09:16 UTC
Identified
We are aware of an issue affecting the resume/CV preview within the platform. Resumes may appear blank or display a browser blocking message when viewed inline.
**Downloading resumes is unaffected** — you can continue to access candidate resumes using the download button.
Our team has identified the cause and a fix is being deployed soon. We expect normal service to be restored shortly. We apologise for the inconvenience and will update this page once the fix is live.